Installing Google Earth on Ubuntu 14.04

Ecostudies

Since Ubuntu 13.10 Google earth cannot be installed out of the box on Ubuntu 64-bit systems because it  requires the deprecated ia32-libs package. The previous solution I wrote about, for Ubuntu 13.10, did not work this time. I got Google Earth to run, but it crashed all the time.

I then found the googleearth-package which downloads the latest stable Google Earth installer from Google and creates a package for you. You can then install and remove the created package at will.

But the easiest solution,

View original post 130 more words

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: