Virtualbox updates

Recently I updated the version of Mint on my main desktop box. When I started adding software back in to the installation I was getting the following error when trying to run Virtualbox:

  • VERR_PDM_DEVHLPR3_VERSION_MISMATCH

Here is the way that I managed to get it working again (thanks to the posts at http://goo.gl/2KZnHc for guidance).

The versions of Virtualbox and the extension packs that VirtualBox has installed need to match or of a lower version. To check that the versions match, do the following:

  • In Virtualbox go to Help > About Virtualbox and note the version number
  • Then go to File > Preferences.
  • In the window that opens select the Extensions tab. The version number should be the same as the one in the About text. If it isn’t, then mark all extensions and uninstall them using the button with the small red x.

To install the relevant extension pack (if you need to use USB or RDP) then go to the relevant page below and download the one that matches your Virtualbox version.

https://www.virtualbox.org/wiki/Download_Old_Builds_4_2

https://www.virtualbox.org/wiki/Download_Old_Builds_4_1

https://www.virtualbox.org/wiki/Download_Old_Builds_4_0

 

 

Advertisements
Tagged

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: